Announcement

Collapse
No announcement yet.

Attention Chrome Users

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attention Chrome Users

    As of version 42 of Chrome (which has just been released) the automatic enabling of Shockwave and Java have been disabled. If you wish to read more, information is here: http://arstechnica.com/information-t...bling-plugins/

    For the time being, there is a work around for this copy the following and paste it into a new tab and press enter:

    chrome://flags/#enable-npap

    press enable (as indicated by the big red arrow in the screen shot). When you have done that, you will see a button that says “Relaunch now” which you will need to do.



    After chrome has relaunched go to your plugins page

    chrome://plugins

    and make sure both Shockwave and Java are enabled. The screen shot shows both of these enabled.

    Last edited by Amity Wells; 16th Apr, 2015, 02:49 AM.


    You, my dear, really underestimate my level of psycho. Keep going, I dare you.

    Originally posted by Kiefer
    Kiefer's Dwarfs Fact #3: If they can make a joke become reality, they will.

    Wishlist

    A Contest for HP is currently running:
    Text Mach Challenge!

Working...
X